Browser Settings

Post Reply
User avatar
O Really
Captain
Posts: 9121
Joined: Tue Sep 18, 2012 3:37 pm

Browser Settings

Unread post by O Really » Sat Sep 17, 2016 10:01 am

Is there a setting for Chrome to control videos on web pages, i.e., whether to start the vid immediately upon opening the page or to require a click on the arrow? Seems I remember seeing such a setting on something in the past, but it might not have been Chrome. Couldn't find it, anyway.

It's a pain in the ass to click on a page expecting to read and some maybe even unrelated video starts up. Mostly I just keep my sound turned off anyway, but still. It's annoying, particularly the ones that just play music in the background.

User avatar
homerfobe
Ensign
Posts: 1567
Joined: Sun Oct 14, 2012 9:37 am
Location: All over more than anywhere else.

Re: Browser Settings

Unread post by homerfobe » Sat Sep 17, 2016 5:02 pm

I get that too, mostly when logging onto newspaper websites. I will be reading a page and a freaking video pops up right over the page's text. Adblocker has no effect. I'm curious myself for a fix.
Proudly Telling It Like It Is: In Your Face! Whether You Like It Or Not!

User avatar
O Really
Captain
Posts: 9121
Joined: Tue Sep 18, 2012 3:37 pm

Re: Browser Settings

Unread post by O Really » Mon Sep 19, 2016 6:44 pm

Since nobody seems to want to help... here, I'll do it myself
http://www.makeuseof.com/tag/stop-auto- ... os-chrome/

User avatar
Vrede too
Superstar Cultmaster
Posts: 13455
Joined: Fri Apr 03, 2015 11:46 am

Re: Browser Settings

Unread post by Vrede too » Mon Sep 19, 2016 8:34 pm

That's probably the safest thing around here, anyhow.
So many liberals, so little time. :P

User avatar
O Really
Captain
Posts: 9121
Joined: Tue Sep 18, 2012 3:37 pm

Re: Browser Settings

Unread post by O Really » Mon Jan 22, 2018 5:22 pm

So I read some sites that give a limited number of views before wanting a subscription. For a long time, when I reached my limit, I went to Settings, Cookies, and selected the cookies left by the site, and voila - I'm back to reading. It's easy because you can search for cookies. Type in "washington" for example and it gives you a list of the WaPo cookies. Click "delete all" and they're gone, without disturbing any others you might want to keep.

Recently, for some reason, when I enter the first or maybe second letter into the search box, the browser closes down completely. I restore it, enter a letter, and it closes down again. I've found I can go down the list to the cookies I want to get rid of and click "delete" to get rid of them. And sometimes after doing that, the search box works again.

Any ideas why this has started happening? Are websites getting sneaky enough to include something in their cookie that closes the browser upon mention of their name?

It never did it before Trump was President*, but I don't really think even I can blame him for this.

User avatar
bannination
Captain
Posts: 4307
Joined: Sun Sep 16, 2012 7:58 am
Location: Hendersonville
Contact:

Re: Browser Settings

Unread post by bannination » Sat Jan 27, 2018 6:32 pm

O Really wrote:
Mon Jan 22, 2018 5:22 pm
So I read some sites that give a limited number of views before wanting a subscription. For a long time, when I reached my limit, I went to Settings, Cookies, and selected the cookies left by the site, and voila - I'm back to reading. It's easy because you can search for cookies. Type in "washington" for example and it gives you a list of the WaPo cookies. Click "delete all" and they're gone, without disturbing any others you might want to keep.

Recently, for some reason, when I enter the first or maybe second letter into the search box, the browser closes down completely. I restore it, enter a letter, and it closes down again. I've found I can go down the list to the cookies I want to get rid of and click "delete" to get rid of them. And sometimes after doing that, the search box works again.

Any ideas why this has started happening? Are websites getting sneaky enough to include something in their cookie that closes the browser upon mention of their name?

It never did it before Trump was President*, but I don't really think even I can blame him for this.
Sounds like a bug in Chrome if that's what you're using. A website wouldn't have the power to do something like that. An easier way to get around page view limits is using "private browsing" mode aka "porn mode" whenever visiting a site like that. IE/Chome/Firefox all have that option, not sure about browsers in apple country like Safari.

User avatar
O Really
Captain
Posts: 9121
Joined: Tue Sep 18, 2012 3:37 pm

Re: Browser Settings

Unread post by O Really » Sat Jan 27, 2018 7:27 pm

Yes, it's Chrome I use. Funny, I just tried it and it worked fine now. Must have been a passing glitch or sneaky gremlin. Thanks.

Post Reply